Clash of Clans İçin iOS Telefon Kullanıcılarına Önemli Uyarı

Clash of Clans'dan Apple kullanıcılarına önemli bir uyarı geldi. Yeni gelecek güncelleme ile ios 7'den daha düşük sürümler desteklenmeyecek. Yani cihazınız ios 6 veya daha düşük bir sürüme sahipse artık Clash of Clans oynayamayacaksiniz.

Clash of Clans yetkilileri durumun yazilimdan kaynaklandığını ellerinden birşey gelmediğini açıklıyor. Yapmanız gereken sürümü yükseltmek. Ama bazı cihazlar bildiğiniz gibi ios 7'ye güncellenmiyor. İste o cihazlar, yani asla Clash of Clans oynayamayacak Apple telefonlar;

iPhone 3G S
iPod Touch 3rd and 4th generation
iPad 1st generation

Peki eski olup Clash of Clans'ı güncelleme yapmak suretiyle oynayabilecek cihazlar hangileri;

iPhone 4
iPhone 4S
iPhone 5
iPod Touch 5th generation
iPad 2
iPad 3
iPad 4
iPad Mini 1st generation

Bu cihazlar eski olup sürümleri ios7 ye yükseltilebiliyor. Bu cihazlara sahipseniz ve Clash of Clans oynamak istiyorsanız mutlaka ios7 guncellemesini yapınız.

Detaylar için; https://clashofclans.com/blog/news/end-of-support-lower-ios7

Clash of Clans İçin iOS Telefon Kullanıcılarına Önemli Uyarı Clash of Clans İçin iOS Telefon Kullanıcılarına Önemli Uyarı Reviewed by Ben Rocknrogue on Mayıs 22, 2017 Rating: 5

Hiç yorum yok

Lütfen saygı çerçevesinde yorumlar yapalım. Ayrıca gereksiz yorumlar yayınlanmaz.

Business

Recent Posts